Young Writers Society

Home » Forums » Welcome » Information Desk

Report a Site Bug



User avatar
211 Reviews

Supporter


Gender: Female
Points: 21051
Reviews: 211
Sun Apr 28, 2019 7:46 am
View Likes
ScarlettFire says...



Browser: Chrome.

Time: 3:43pm GMT+8

OS: Windows 10.

So to add to the Review Day Teams dots not showing up....there seems to a problem with the Team Stats. There seems be no stats for this month's teams and the Team Names seem to be stuck on last month's names for the little things above the graph?
"I bow to ChildOfNowhere, my one and only master."


"No one screws Yamcha but life!" - Bulma, DBZ Abridged.
  





User avatar
461 Reviews

Supporter


Gender: Female
Points: 980
Reviews: 461
Wed May 01, 2019 8:24 pm
View Likes
Magestorrow says...



Browser: Firefox

Time: 4:23 PM EST

Operating System: Windows

What Happened: The contact mods option at the top of the page moved underneath the mini YWS logo and the "Me" option.
Come join the Storybook Club to stay updated on important storybook news!

Swing by The Crow's Nest if you want your works reviewed by your friendly neighborhood pirate!
  





User avatar
777 Reviews



Gender: Female
Points: 23793
Reviews: 777
Sun May 05, 2019 10:34 pm
View Likes
alliyah says...



Browser: Google Chrome
Time: 5/5/19 , 5:30 pm CDT, same deal yesterday too
Operating System: Windows

What Happened:

I keep getting this error message recently:
General Error
SQL ERROR [ mysqli ]

MySQL server has gone away [2006]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

or this:
SQL ERROR [ mysqli ]

No such file or directory [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


it happens when I click from page to page, like going from the forums to the people tab, or from the people tab to the forums, or to different forums etc. what I've been doing is just clicking out of the tab and re-loading the site, but it keeps infrequently happening. I got the same error report on my phone yesterday while on YWS too. Have tried turning my devices on/off but same thing seems to keep happening - like I said it's kind of infrequent, but has probably popped up like 4 times today while I've been on the site.

Edit: still happening today & more frequently.
but i don't think i can ever love someone
who doesn't understand that teal
is a different color than
dark cyan.

  





User avatar
461 Reviews

Supporter


Gender: Female
Points: 980
Reviews: 461
Mon May 06, 2019 10:11 am
View Likes
Magestorrow says...



I've been receiving the same problem as @alliyah, though it's happened on Firefox instead of Chrome. I haven't encountered it on my phone yet, but it's happened repeatedly on my laptop. The only way to make it go away is to try either reloading the page (which doesn't always work) or go to an entirely new one.
Come join the Storybook Club to stay updated on important storybook news!

Swing by The Crow's Nest if you want your works reviewed by your friendly neighborhood pirate!
  





User avatar
53 Reviews

Supporter


Gender: Female
Points: 2716
Reviews: 53
Tue May 07, 2019 1:31 am
View Likes
Coffeeism says...



Browser: Safari

Time: 9:25 PM EST

Operating System: macOS

What Happened: I have not been receiving any notifications when my username is tagged by other users (@ + username). The same seems to apply when I tag other usernames. This has been happening for at least three weeks.
If you would be a real seeker after truth, it is necessary that at least once in your life you doubt, as far as possible, all things.
— René Descartes
  





User avatar
461 Reviews

Supporter


Gender: Female
Points: 980
Reviews: 461
Tue May 07, 2019 5:56 pm
View Likes
Magestorrow says...



Re: the earlier problem with the error message.

I'm not sure if this is just because I've been on the site longer today than I was yesterday, but the error message is popping up more frequently. There's also a longer message that appears, but there's no consistency with it vs. the one that @alliyah mentioned. When it does show up again, I'll edit this post and quote it.
Come join the Storybook Club to stay updated on important storybook news!

Swing by The Crow's Nest if you want your works reviewed by your friendly neighborhood pirate!
  





User avatar
1193 Reviews

Supporter


Gender: Female
Points: 27761
Reviews: 1193
Wed May 08, 2019 12:42 pm
View Likes
niteowl says...



I've had the same error. Again, it seems to pop up randomly, but fixes when I go back and then reclick on the page I was trying to reach. If I see it again I'll try to grab a screenshot.
"You do ill if you praise, but worse if you censure, what you do not understand." Leonardo Da Vinci

<YWS><R1>
  





User avatar
1059 Reviews



Gender: Female
Points: 112040
Reviews: 1059
Wed May 08, 2019 3:20 pm
View Likes
Mea says...



For the past couple days, I've been getting the same error(s) as @alliyah and the others have mentioned. So far, I had only seen it on the "All" page of the People tab, and going back and clicking on the link again usually fixed it after a couple times. It didn't impact my site browsing too much.

Just now, for several minutes, I could not access any YWS page, and I tried quite
a few of the ones I have bookmarked. This was the entire text of the error message (it was the same every time):
General Error

Could not find required extension [memcached] for the ACM module memcached.


Browser: Chrome
Operating System: Mac OS Mojave
Time: 8:10 am PST

Since it wasn't working on my laptop, I tried on my phone and got the same results.
Browser: Chrome
Phone: Moto Android
Time: 8:10 am PST
We're all stories in the end.

I think of you as a fairy with a green dress and a flower crown and stuff.
-EternalRain

I think you, @Deanie and I are like the Three Book Nerd Musketeers of YWS.
-bluewaterlily
  





User avatar
128 Reviews



Gender: None specified
Points: 6794
Reviews: 128
Wed May 08, 2019 4:55 pm
View Likes
Liberty500 says...



Alright, so I've been having to EXACT same problem as @Mea, @niteowl, @alliyah, and @Magestorrow. A few days ago, I'd post something and it'd say: General Error. I'd go back a few times and it worked. Somehow.

Today, I put in the website link into the search bar. Then, it loaded and said General Error. I did for 26 minutes straight. Later, like after 5 minutes or so, I tried once more. And, finally, I made it! But this got right onto my nerves. I. Hate. It.

Oh, also, I used Firefox, Puffin, and Safari. I forgot the time. It was all day.
Ugh, I write so much, that now, whenever I want to write something in here, it's impossible because I typed in too much. But guess what? This one made it!
:ftw: :smt112 :smt026 :smt041 :smt082 :smt023
What? I like emojis. Less than horses, though.
  





User avatar
201 Reviews



Gender: Female
Points: 14198
Reviews: 201
Wed May 08, 2019 11:53 pm
View Likes
EagleFly says...



Browser FireFox


so I've been having to EXACT same problem as @Mea, @niteowl, @alliyah, and @Magestorrow and @Liberty500. with General Error. it is not to bad right now.
but it is still giving trouble, I am starting to sometimes struggle to get on to YWS because of it, I also found that for me it is worse at sear-ten times, last night I could not even get on here, it was at 10:00 PM and still going at 11:00 PM, I don't no how much longer it went on for because i went to sleep though, i also shut down my computer for the hole night, that seamed to have worked but I don't no how much longer it will work for. My sister @FlamingPhoenix also tried at that time and not one of us could get on to YWS.

Sore it again and thought you mite need a screen shot so here it is,

Image
  








The first draft is a trip to the amusement park. The next drafts are returning there as a safety inspector.
— SunsetTree